I am logged into the Forums but cannot log into the Wiki

Discussion in 'FEEDBACK, QUESTIONS, & SUGGESTIONS' started by bepah, Nov 8, 2014.

  1. bepah

    bepah Active Member

    Messages:
    817
    Location:
    Brentwood CA 9b
    I am impressed with all of the changes but would be more so in I could log into the wiki.....do I need to create a new profile?

    Thanks,

    JC
     
  2. edric

    edric Active Member

    Messages:
    768
    Location:
    Oak Hill Florida
    Hi John, your wiki password and your forum password are not related, and are usually different, if not required, thanks, Ed
     
  3. bepah

    bepah Active Member

    Messages:
    817
    Location:
    Brentwood CA 9b
    I'll register and try again, Thanks.
     
  4. bepah

    bepah Active Member

    Messages:
    817
    Location:
    Brentwood CA 9b
    Dean and Ed,

    Since I had access to the Wiki when it was first set up, I tried to log in with that. At some point in my absence, I guess there must have been a change in the Wiki access as it no longer works. When I try to retrieve my password, I get no response via email. Trying to register, the serve comes back with a message than only Administrators can access it.

    I am now at an impasse and tossing the ball back to you.....

    Thanks,

    John
     
  5. Dypsisdean

    Dypsisdean Administrator Staff Member

    Messages:
    13,861
    Location:
    Big Island of Hawaii - Kona
    John, we no longer can register people for the wiki without special procedures. The wrong person (spammer) could create havoc on a wiki.

    Is it possible you have an older email address registered with the wiki, and your password reset is being sent there???
     
  6. bepah

    bepah Active Member

    Messages:
    817
    Location:
    Brentwood CA 9b
    I wouldn't think so......I have used my Comcast email for years......
     
  7. Dypsisdean

    Dypsisdean Administrator Staff Member

    Messages:
    13,861
    Location:
    Big Island of Hawaii - Kona
    OK - still checking - I would like to keep your old account. If you need a new one, I will have to make special arrangements. Do you have stuff you would like to post and edit on the wiki?
     
  8. bepah

    bepah Active Member

    Messages:
    817
    Location:
    Brentwood CA 9b
    Dean,

    As I was browsing, I noticed that some descriptions did not include monecious or dioecious specs....I thought that I might improve that. Also, I have an old stub of my palm list which needs substantial improvement. With cold weather pending, I'll be able to improve that as well.

    No rush, I was just feeling a bit left out. The work that has been done here is tremendous... just want to make some small contributions.

    I had an account when we started....just reenergizing it will be fine!

    Many thanks,

    JC
     
  9. edric

    edric Active Member

    Messages:
    768
    Location:
    Oak Hill Florida
    Hi John, all of the species that are not noted as being monoecious or dioecious, are the former, as about 90 percent of all palms are monoecious (both sexes on one plant), and the notations have been placed on the genus page, as all of the dioecious ones are all true to there genus, as far as I know that is, does anyone know of a genus that has both in one genus, Ed
     
  10. bepah

    bepah Active Member

    Messages:
    817
    Location:
    Brentwood CA 9b
    Ed,

    My feeble mind thinks that I read something about that in the long past days. I'll see if I can find it (although I'll not be making a career of it.) I'll work on species that grow here (NorCal) as to culture per your note in PalmTalk.

    We shall be in touch, I suspect, once my Wiki account is reactivated.

    Many thanks,

    JC
     
  11. edric

    edric Active Member

    Messages:
    768
    Location:
    Oak Hill Florida
    Thanks John, Ed
     
  12. bepah

    bepah Active Member

    Messages:
    817
    Location:
    Brentwood CA 9b
    Dean,

    Is there anything you need from me to get my Wiki account reestablished?

    Many thanks,

    JC
     
  13. Dypsisdean

    Dypsisdean Administrator Staff Member

    Messages:
    13,861
    Location:
    Big Island of Hawaii - Kona
    No John,

    I'm just trying to get it to send a password reset when you request it. That way you/we can save your old account. But I'm not sure why it isn't doing it.
     
  14. Dypsisdean

    Dypsisdean Administrator Staff Member

    Messages:
    13,861
    Location:
    Big Island of Hawaii - Kona
    John - I reset your password. Check your PMs.
     
  15. Dean, BTW, that thread that I started, about Thanksgiving art photos, where I couldn't make it work right, well, I'm locked out of it, and so is everyone else. It's not that big of a deal, but I figured that you probably didn't do it intentionally, so I'm just letting you know. If you open it up, I'll get around to adding the two other pics I have. :)
     
  16. Dypsisdean

    Dypsisdean Administrator Staff Member

    Messages:
    13,861
    Location:
    Big Island of Hawaii - Kona
    Jeff - you should be good to go now.

    Also, please notice I have opened up a previously closed forum "Talk Story." It is better that the more controversial and potentially offensive topics are relegated to a area that is accessible by request only. Unless a User has special permission, they will not be able to read the posts in this forum.
     
  17. Thanks, Dean, I was able to upload the other two pics to the Thanksgiving thread. :) And I tried to enter the new, restricted area, but I'm not allowed. I'd like to enter, if I may. :) But if not, then it's OK, as I KNOW have a natural talent/curse, for making people mad, without even trying to. :)
     

Share This Page